Opening new window takes seconds longer with Weave enabled

RESOLVED FIXED

Status

Cloud Services
General
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: Andrew Conkling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729) Ubiquity/0.1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729) Ubiquity/0.1.5

With the Weave extension enabled, opening a new window takes a number of seconds. By just disabling it, a new window shows up almost immediately.

Reproducible: Always




This happens for windows automatically opened (pop-ups) and manually (File | New Window).
(Reporter)

Updated

10 years ago
Version: unspecified → 0.2

Comment 1

10 years ago
Are you seeing this with 0.2.98?
(Reporter)

Comment 2

10 years ago
No, it seems to be fixed now. Thanks! Seems I was a few versions back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
Version: 0.2 → unspecified

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
Version: 0.2 → unspecified
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.