Login to IMAP server fails

RESOLVED DUPLICATE of bug 474048

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 474048
9 years ago
9 years ago

People

(Reporter: Mahesh Asolkar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20090116 Lightning/1.0pre Shredder/3.0b2pre

Login to my account on MS Exchange (via IMAP) fails.

Reproducible: Always

Steps to Reproduce:
1. Open an existing MS Exchange IMAP account in Thunderbird (Shredder)
2. Click on a folder to fetch the message list

Actual Results:  
A prompt that says 'Login to <server> failed' is displayed.

Expected Results:  
Thunderbird (Shredder) should fetch the list of messages in the folder.

Following error is displayed in the Error Console when login fails:
---------------------
Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIIOService.newURI]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///disks/maheshak/apps/thunderbird/components/nsLoginManagerPrompter.js :: anonymous :: line 426"  data: no]
Source File: file:///disks/maheshak/apps/thunderbird/components/nsLoginManagerPrompter.js
----------------------

Everything was working fine until yesterday. The last build I had was with the time stamp 20090112030517.
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk

Comment 1

9 years ago
Cross-referencing SeaMonkey bug 474048 with Gmail, likely a Core issue then.
Whiteboard: dupeme?
I'm marking this as a duplicate of bug 474048 - although this one was filed first, that one has slightly more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474048
You need to log in before you can comment on or make changes to this bug.