Closed Bug 474042 Opened 12 years ago Closed 12 years ago

Google calendar login with lightning broken (repeatedly asks for password on login for read-only calendars)

Categories

(Calendar :: Lightning Only, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 473973

People

(Reporter: marinebio72, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090115 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1b2pre) Gecko/20081124 Lightning/1.0pre Shredder/3.0b1pre

Between the builds on 01/08/09 and 01/09/09, lightning seems to have changed the way it reads information.  with the latest build of thunderbird, you get login screens for all google calendars on login, and while you can enter the password, it is not retained in the password manager, and you must reenter it every time for read-only calendars..

Reproducible: Always

Steps to Reproduce:
1.open thunderbird with lightning installed
2.enter password for google calendars
3.close and reopen
Actual Results:  
have to reenter for read-only calendar

Expected Results:  
should not have to reenter passwords

additionally, if you do not enter the password, you are not given another opportunity to enable and enter it once in thunderbird.  you need to quit out and re-open to use the calendar.
OS: Other → Windows 7
Version: unspecified → Trunk
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
id just as soon this didn't get added as lightning only, because i think it may involve changes in both lightning AND the trunk build
(In reply to comment #1)
> id just as soon this didn't get added as lightning only, because i think it may
> involve changes in both lightning AND the trunk build

It doesn't matter - the relevant TB and Lightning devs are aware of the problem. When we find the fix we can move it to the relevant place.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473973
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.