clicking on url link in 3.0.b1 opens VLC instead of Firefox 3.0.5

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: thane.poore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008121623 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-GB; rv:1.9.1b3pre) Gecko/20081204 Thunderbird/3.0b1

Links open fine into firefox 3.0.5 from my thunderbird 2.0.0.19 (still installed) but will not open in thunderbird 3.0.b1.  Instead of firefox the program which gets opened is the vlc media player.  This happens in all messages from (for instance) freshmeatnews.net.  Retrying the same msgs in thunderbird 2.0.0.19 results in the links being opened properly via firefox.

Reproducible: Always

Steps to Reproduce:
1.install 3.0.b1
2.try to open a url from a message
3.
Actual Results:  
open vlc media player blank opening screen


ubuntu 8.10 64bit  
everything else seems to work fine so far

Comment 1

9 years ago
Could you try beta2 and starting in safe-mode?
http://kb.mozillazine.org/Safe_Mode

And are you using a new profile with the beta or just the same profile?
Thane is this still an issue ?
If it is what happens when you try in safe mode ?
Is it fixed in recent nightlies ?
Whiteboard: [closeme 2009-11-26]
(Reporter)

Comment 3

9 years ago
Ludovic;
     This problem has been solved (some time ago).  Sorry for not giving feedback sooner...I forgot about it after the problem went away.  I'm now on Ubuntu 9.04 amd64 but I think the problem was somehow resolved sometime back, when I was on 8.10 .  It wasn't due to some cure I made, but rather somehow done through Ubuntu or Firefox or Thunderbird updates I imagine.  Many thanks to all.
closing WFM per comment #3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2009-11-26]
You need to log in before you can comment on or make changes to this bug.