Closed Bug 474129 Opened 13 years ago Closed 12 years ago

Please release JS-Ctypes builds

Categories

(Core :: js-ctypes, defect)

x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 513783

People

(Reporter: dimaqq, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-GB; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: Firefox 3.0.3

Please release JS-Ctypes builds for common platforms or mozilla releases.
It could be:
1. a .xpi hosted on addons.mozilla.org (a bit scary though), or
2. .idl + .so/.dll for inclusion in custom extensions (can't hurt anyone)

I would at the very least like to have it for ff3 (gecko 1.9, right?), linux, x86.
Would be great to have it for all common OS'es cause you guys have access to automated builds and we users don't...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Product: Other Applications → Core
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513783
You need to log in before you can comment on or make changes to this bug.