If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Download Dialog in 1.1.14 contains less functionality than in 1.1.13

RESOLVED INVALID

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Donald R. Laster jr., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.19) Gecko/20081217 SeaMonkey/1.1.14
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.19) Gecko/20081217 SeaMonkey/1.1.14

The Download Dialog that is in Seamonkey 1.1.14 has less functionality than the Download Dialog in 1.1.13.

The functionality of the Download Dialog in 1.1.13 has the ability to add shortcuts to download directories and other features that are missing in the new version of 1.1.14.  I currently have 12 shortcut directories in use in Seamonkey 1.1.13. The Download Dialog of 1.1.13 is much better that 1.1.14 and a much better choice to use.

Reproducible: Always

Steps to Reproduce:
1.N/A
2.
3.



I put this as an enhancement but to me the change in the Dialog Download between 1.1.13 and 1.1.14 is a degradation in functionality.  For what I download on an almost daily basis I have switched back to 1.1.13.  Since this is really a loss of functionality the Severity should probably be flagged as a more serious problem.  Reducing real functionality is not good.
(Reporter)

Comment 1

9 years ago
Somehow the GTK 1 (?) version of 1.1.14 appears to installed instead of the official build.  I re-downloaded the 1.1.14 and reinstalled it and the expected download dialog functionality was present and usable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.