can't search for a substring/regexp on a keyword

VERIFIED DUPLICATE of bug 255224

Status

()

Bugzilla
Query/Bug List
P3
minor
VERIFIED DUPLICATE of bug 255224
9 years ago
9 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
it shouldn't be hard to write code which lets me search for any bugs with a keyword which matches a substring, but today i get something like:

fixed1.9. is not a known keyword. The legal keyword names are listed here.

the query should basically perform the requested operation on all keywords and merge that against the main query.

Updated

9 years ago
Severity: normal → minor
OS: Windows XP → All
Priority: -- → P3
Hardware: x86 → All

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 255224
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.