Bookmark changes lost when closing Firefox window

RESOLVED DUPLICATE of bug 462366

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 462366
9 years ago
9 years ago

People

(Reporter: Nic Gordon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

OS: Windows 7 Beta > Not sure if you want to hear about win7 bugs yet but here goes.

When browser.places.importBookmarksHTML is set to true, all changes made to bookmarks will be lost and reverted when firefox is closed and reopened.



Reproducible: Always

Steps to Reproduce:
1.Go to about:config
2.Set browser.places.importBookmarksHTML to true
3.Change a bookmark or subscribe to a new RSS feed
4.Close firefox
5.Reopen firefox
Actual Results:  
Bookmarks have reverted to how they were before you changed the browser.places.importBookmarksHTML setting.

Expected Results:  
Updated and saved bookmarks.

Reason that I was changing browser.places.importBookmarksHTML to true was that the Launchy application requires it so that it can store firefox bookmarks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462366
You need to log in before you can comment on or make changes to this bug.