Related messages don't group anymore

RESOLVED DUPLICATE of bug 473439

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 473439
9 years ago
9 years ago

People

(Reporter: gkw, Unassigned)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Updated

9 years ago
Flags: blocking-thunderbird3?
(Reporter)

Updated

9 years ago
Keywords: regression
(Reporter)

Comment 1

9 years ago
Created attachment 357534 [details]
real screenshot

Oops, wrong screenshot. :|
(Reporter)

Comment 2

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre)
Gecko/20090117 Lightning/1.0pre Shredder/3.0b2pre

This must have regressed in the last day or two, I noticed related bugmail
doesn't group by topic anymore though I've set it to do so previously.

Sid0 sees this on Vista too.

(privatised comment #0, wrong screenshot there, see comment #1 for the correct one, and the description is here)
I see old, already previously grouped bugmail, being grouped. New groups don't seem to be formed, however.

Comment 4

9 years ago
see bug 473439 and friends
Setting the prefs as described in bug 473439 comment 11 indeed fixed it.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473439
(Reporter)

Updated

9 years ago
Flags: blocking-thunderbird3?
You need to log in before you can comment on or make changes to this bug.