print order receipt hangup

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Chad, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

After placing, an order online with pizzahut.com, the Printer Friendly link doesn't operate within Firefox 3.0. The function works correctly in Firefox 2.x, and Internet Explorer 7.x. This behavior is also in other websites that use the "Printer Friendly" type of link. One example is Capital One credit cards payment feature. 

Reproducible: Always

Steps to Reproduce:
1. On any website that uses a link to produce a "Printer Friendly" version.
2. Click "Printer Friendly" button and/or URL.
3.
Actual Results:  
Browser print interface attempts to launch, but hangs indefinitely. Waited for 10 minutes for pizza hut order to print, but was unable to get it to print. Tried the File/Print menu feature, still wouldn't print, but was different. 

Expected Results:  
Printer Friendly version of website should have opened in a popup window, and printer driver dialog box should have opened.

I was able to get a text only web page to print. Pizza Hut's order confirmation, and Capital One's payment confirmation are heavy on graphics and/or other media content.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Tyler,

I am now at the 3.6.12 version of Firefox. It appears that either Pizza Hut has changed their checkout code, or the point release of Firefox has resolved the behavior. After ordering online with Pizza Hut for many years, this was an annoying problem. I apologize for the delay in responding, I have been in ill health.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.