right-click menu from navigator window

VERIFIED DUPLICATE of bug 28319

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 28319
18 years ago
9 years ago

People

(Reporter: robert, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Here's what's up, when u right click on the main navigator window or one of the
sidebar windows, and then click onto a non-mozilla window the pop-up menu stays
on top of everything until you return to any of the mozilla windows. Sorry if
y'all already knew about this, I didn't have time to search every single bug

Comment 1

18 years ago
I don't really see the problem you're talking about. Could you be a little more
specific with steps on how to reproduce?

080204 M17 Win98

Comment 2

18 years ago
This is what the reporter e-mailed to me:

"Sorry about the wait, I dunno how to reply to this bugzilla stuff, I
replied with this last night

okay in Linux mode, open a non-mozilla window like teminal. Then open
your mozilla browser. single right-click so you get the pop-up menu,
make sure you click so it stays, don't hold down your mouse button. Then
go ahead and switch back to your terminal window, your popup will be on
top still, you can slide your terminal window under the pop-up even. If
you click back on ANY mozilla window it dissapears and everything is
peachy, so it's just a minor bug. For the record I am running gnome with
sawfish and it may be a couple weeks old cuz I don't think the gnome
update is working for me. If ya have any problems with seeing what I
mean let me know cuz I got it 100% of the time. Like I said it's only a
minor nuisance but I'd call it a bug.Sorry about the wait, I dunno how to reply
to this bugzilla stuff, I
replied with this last night

okay in Linux mode, open a non-mozilla window like teminal. Then open
your mozilla browser. single right-click so you get the pop-up menu,
make sure you click so it stays, don't hold down your mouse button. Then
go ahead and switch back to your terminal window, your popup will be on
top still, you can slide your terminal window under the pop-up even. If
you click back on ANY mozilla window it dissapears and everything is
peachy, so it's just a minor bug. For the record I am running gnome with
sawfish and it may be a couple weeks old cuz I don't think the gnome
update is working for me. If ya have any problems with seeing what I
mean let me know cuz I got it 100% of the time. Like I said it's only a
minor nuisance but I'd call it a bug."

I still don't get the problem on 080308-M18 on Win98, it must be a problem in
Linux or maybe just an old bug which was fixed in development.

Comment 3

18 years ago
WFM on linux 2000080308 using KDE. Either this is a GNOME/Sawfish issue or was
fixed in development.

Comment 4

18 years ago
Confirming.  I've seen this problem with a number of window managers.
Assignee: asa → pinkerton
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets: Menus
Ever confirmed: true
QA Contact: doronr → jrgm

Comment 5

18 years ago
Dupe of 28319.

*** This bug has been marked as a duplicate of 28319 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.