Note: There are a few cases of duplicates in user autocompletion which are being worked on.

'undefined' as name at start of subscribe dialog

RESOLVED WORKSFORME

Status

Mozilla Labs
Snowl
--
enhancement
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: aryx, Assigned: myk)

Tracking

x86
Windows XP

Details

(URL)

1. Copy http://www.heise.de/newsticker/heise-atom.xml to your clipboard.
2. Open the subscribe dialog and paste it.
3. Press subscribe.

Actual result:
'undefined' ist set as name at the start of subscribe dialog.
(Assignee)

Comment 1

9 years ago
Hmm, I was unable to reproduce this problem.  For me the name "heise online News" showed up.  Did you notice any other unusual behavior at the same time?  (I wonder if it has something to do with whether or not the file is loaded from cache.)

Comment 2

8 years ago
also unable to reproduce.  please reopen if this is noticed (in latest v0.3).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.