Google icon should be changed in the search bar to match their new favicon

RESOLVED DUPLICATE of bug 472901

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 472901
9 years ago
9 years ago

People

(Reporter: Nick Lowe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Google recently changed their favicon.

The icon in the search toolbar should be updated to reflect this.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472901
You need to log in before you can comment on or make changes to this bug.