Closed Bug 474300 Opened 11 years ago Closed 11 years ago

Thunderbird stops until event acknowledged

Categories

(Thunderbird :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: vinod, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121708 Red Hat/3.0.5-1.el4 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121708 Red Hat/3.0.5-1.el4 Firefox/3.0.5

I normally keep thunderbird on my office desktop running 24x7 because I have configured it such that it keeps my inbox tidy. That way, when I access my inbox from other places including slower networks, I do not have to go through 90% of the junk. This works most of the times except when there is an event for which thunderbird pops up a dialog box and expects me to click OK. Obviously, whenever it happens outside office hours, thunderbird simply stops doing anything else. One of the most common occurrence is temporary time out of connection to one of imap servers. I think after most of such events thunderbird should just put up the message and move on.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is already the subject of various bugs: bug 123440, bug 357284, bug 271589

Marking as duplicate of bug 123440 as that seems most approproiate. See also bug 271589 for discussion on dialogs that are currently being looked at especially bug 271589 comment 12.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 123440
You need to log in before you can comment on or make changes to this bug.