new tabs url rewrites previos tab url on ASUS

VERIFIED INVALID

Status

()

Firefox
Tabbed Browser
--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: mihalides, Unassigned)

Tracking

3.0 Branch
Other
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

1.When I open a new tab and write a new website adress, it rewrites and upload the page in previous tab.
2.when I click on hyperlink it opens in a new tab but it doesn't show url. it shows url of last visited tab.

 It is problem MOZZILA ASSUS as I tried Mozzila 2.4 as well as 2.5 in both En and Sk ver and it is the same. It is hard to use mozzila.
I use ASSUS 1000HD SK Ver.
Pls any thought.

Reproducible: Always

Steps to Reproduce:
all the time the same
(Reporter)

Comment 1

9 years ago
sorry I missed up mozzila ver, the problematic one is 3.0.5 en
Sounds like caused by an add-on.
(Reporter)

Comment 3

9 years ago
Yep , I uninstalled all add-ons an it works thanks.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
no patch = not fixed
invalid = not our bug
Resolution: FIXED → INVALID

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.