Closed Bug 474351 Opened 14 years ago Closed 14 years ago

2 problems - one old, one new

Categories

(Thunderbird :: General, defect)

x86
Windows Vista
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58140

People

(Reporter: valdebuk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: version 1.5.0.14 (20071210)

Old problem - many versions ago I was able to highlight a BUNCH (NOT just one at a time) of emails, goto save as and save to file - I still have hundreds of these in .doc form on my hard drive - NOW, however, I can no longer save my emails en masse (the option will NOT "light up")- why? and how can this be fixed????

New problem - the blue highlighted links in my emails DO NOT work anymore - I've been having to copy/paste to the browser url line - why? and how can this be fixed?/
Tnx, JB DeMotte

Reproducible: Always

Steps to Reproduce:
1.-see above------
2.
3.
Actual Results:  
--see above-----

Expected Results:  
-see above--------

....see above--------
Only on report per bug please. INVALID for now.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
..ok - well - then - take yer pick and answer-------------------
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(In reply to comment #0)
> Old problem - many versions ago I was able to highlight a BUNCH (NOT just one
> at a time) of emails, goto save as and save to file - I still have hundreds of
> these in .doc form on my hard drive - NOW, however, I can no longer save my
> emails en masse (the option will NOT "light up")- why? and how can this be
> fixed????

See bug 58140.

> New problem - the blue highlighted links in my emails DO NOT work anymore -
> I've been having to copy/paste to the browser url line - why? and how can this
> be fixed?/

See, e.g., bug 443960.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → INVALID
Josh...........neither are acceptable - did you read that both are a just few folks WONDERING just HOW/WHAT to fix, but don't have an answer that DOES NOT involve programming or debugging -  which is beyond us users - why can't some bright soul just go back to Netscape, grab the lines and put them in the NEXT upgrade version of TBird..........now what???
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
valdebuk, appreciate your interest but we don't keep multiple bugs open for the same problem.  I am sure they would appreciate your help in the bugs that were cited in comment 4. 

duping on the first issue to bug 58140.

Noting comment 1 perhaps could have given you an opportunity to amend your bug.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 58140
Resetting the default browser usually fixes the link problem (may have to set some other app as default, then firefox again.)
(In reply to comment #4)
valde, this is not a support forum, so all solutions usually involve programming. Sorry, but that is what this is.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.