[RFE] selecting multiple links

VERIFIED DUPLICATE of bug 35550

Status

P3
enhancement
VERIFIED DUPLICATE of bug 35550
18 years ago
14 years ago

People

(Reporter: joeri_sebrechts, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It would be nice to be able to select multiple links at the same time in the 
browser, and be able to perform the same operation on all of them, at the same 
time, as you can perform on a single link right now.
The uses of this would be (among others):
- Easier downloading off of ftp (and some http) sites
- Easier opening of a lot of links in new windows

Comment 1

18 years ago
The idea is good.

Comment 2

18 years ago
Confirming, making RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: selecting multiple links → [RFE] selecting multiple links
Target Milestone: --- → Future
(Assignee)

Comment 3

18 years ago
this is already reported somewhere.  will try to find it later (one of you wanna
help?)
(Assignee)

Comment 4

18 years ago
unsetting milestone since this bug has not been accepted by a developer yet.
Target Milestone: Future → ---
(Assignee)

Comment 5

18 years ago
found it!  this is a duplicate of bug 35550 -It would be nice to have one app
that lets you select multiple links on a page, with options like:
 * download the selected links to a directory
 * download the selected links to a directory, mirroring the directory structure
of the website
 * recursively download the selected links
 * open the selected links in new browser windows

*** This bug has been marked as a duplicate of 35550 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
ver dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.