Gmail Rich-Text Format Buttons Misaligned

VERIFIED DUPLICATE of bug 474417

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 474417
10 years ago
10 years ago

People

(Reporter: John, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090120 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090120 Minefield/3.2a1pre

The Gmail format buttons are not on one row when they should be. I don't have a nightly regression range, but it broke in the 1/20 build

Reproducible: Always

Steps to Reproduce:
1. Log into Gmail
2. Click compose
Actual Results:  
The Gmail format buttons are not on one row when they should be. I don't have a nightly regression range, but it broke in the 1/20 build

Expected Results:  
The toolbar should be on one row
(Reporter)

Comment 1

10 years ago
Created attachment 357796 [details]
Screenshot
This might be a dupe of bug 474417, but for the time being confirming and nominating.
Status: UNCONFIRMED → NEW
Component: General → Layout
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → Trunk

Updated

10 years ago
Flags: blocking1.9.2?
Yeah, those are <wbr>s between the groups.  Fixed with the wbr patch.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474417
Taking liberty of removing my own blocking1.9.2? request
Flags: blocking1.9.2?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090120 Minefield/3.2a1pre ID:20090120132036

yep, bug 474417 fixed this
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.