Reply, Reply All, Forward, do not include original message

RESOLVED DUPLICATE of bug 474389

Status

--
major
RESOLVED DUPLICATE of bug 474389
10 years ago
10 years ago

People

(Reporter: caspe15, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; InfoPath.1; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090120 Shredder/3.0b2pre

Attempting to Reply, Reply All, and Forward do not work. 

1.  Reply and Reply All do not include original senders' email addresses nor does it include the original message.

2.  Forward does not include the original message.  

Reproducible: Always

Steps to Reproduce:
1.  Select any previously recieved message
2.  Select Reply, Reply All, or Forward.
3.  Notice that the email body is blank.  In the case of Reply/ReplyAll, the email addresses are missing.


Expected Results:  
Reply and Reply All should prepopulate the email addresses based on the original email.  The original email body should be included in the Reply email body.  Same is true for Forward.
Yeah, if you want to send mail you'll want to go back to yesterday's build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474389
You need to log in before you can comment on or make changes to this bug.