Closed Bug 474455 Opened 12 years ago Closed 12 years ago

tabs are too sensitive to drag and drop

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
All
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 471499

People

(Reporter: sckar3, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

when drag and drop a tab in any place on the "tab toolbar" a new windows will be opened with the tab, except between two other tabs or before other tab (when appear a triangle above tabs. in Firefox 3.0.* the triangle always appears.)

Reproducible: Always

Steps to Reproduce:
1.Drag a tab
2.Drop the tab in any other place in the tab toolbar, except between two other tabs or before other tab
3.A new window will be opened.
Actual Results:  
A new window will be opened.

Expected Results:  
Place the tab where it was released
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471499
You need to log in before you can comment on or make changes to this bug.