specific_search_allow_empty_words should default to on

RESOLVED FIXED in Bugzilla 3.4

Status

()

Bugzilla
Administration
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: Max Kanat-Alexander)

Tracking

Bugzilla 3.4
Bug Flags:
approval +

Details

Attachments

(1 attachment)

v1
472 bytes, patch
Frédéric Buclin
: review+
Details | Diff | Splinter Review
(Assignee)

Description

9 years ago
Created attachment 357881 [details] [diff] [review]
v1

I have no idea why specific_search_allow_empty_words defaults to "off". When people have default preferences, it's because they have a totally empty installation, meaning that they have 0 bugs. Allowing an empty words search in specific_words isn't even a problem until you have something like 200,000 bugs, a state that very few installations will *ever* be in.

I thought we already fixed this, but I just did a 3.2 install and the parameter defaulted to off.
Attachment #357881 - Flags: review?(LpSolit)

Updated

9 years ago
Attachment #357881 - Flags: review?(LpSolit) → review+

Updated

9 years ago
Flags: approval+

Updated

9 years ago
Assignee: administration → mkanat
(Assignee)

Comment 1

9 years ago
Checking in Bugzilla/Config/Query.pm;
/cvsroot/mozilla/webtools/bugzilla/Bugzilla/Config/Query.pm,v  <--  Query.pm
new revision: 1.6; previous revision: 1.5
done
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.