bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

there is no key command for "Bookmarks Organizer"

RESOLVED DUPLICATE of bug 431011

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 431011
10 years ago
9 years ago

People

(Reporter: David Dahl, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090120 Minefield/3.2a1pre Ubiquity/0.1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090120 Minefield/3.2a1pre Ubiquity/0.1.4

Bookmarks Menu --> Organize Bookmarks... menu item has no key command associated with it. Seems like we need to unify this on linux with Win and Mac

Reproducible: Always

Steps to Reproduce:
1.Select Bookmarks Menu
2.Organize Bookmarks...

Actual Results:  
There is no key command shortcut listed and the one for Win is not working

Expected Results:  
You should see the key command and be able to launch The Library via key command
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431011
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.