Closed Bug 474596 Opened 11 years ago Closed 11 years ago

New Task button in Tasks tab displays the icon from the New Event button

Categories

(Calendar :: Lightning Only, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dave.r.wilson, Assigned: ssitter)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1b3pre) Gecko/20081204 Lightning/1.0pre Thunderbird/3.0b1

On the Task tab (working with Thunderbird 3.0b1), the New Event and New Task icons are the same, but should be different.  Also, there seems to be a lack of consistency about the way that new events are created in the Today pane of the Task tab and the way that new tasks are created in the Today pane of the Calendar tab.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Confirmed. Currently the New Task button inside the Task tab uses the icon from the New Event button.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows Vista → All
Hardware: x86_64 → All
Summary: New Event and New Task icons should be different → New Task button in Tasks tab displays the icon from the New Event button
Assignee: nobody → ssitter
Status: NEW → ASSIGNED
Attachment #358446 - Flags: ui-review?(christian.jansen)
Attachment #358446 - Flags: review?(philipp)
Comment on attachment 358446 [details] [diff] [review]
use new task icon, add disabled state

r=philipp. I don't think we need an extra ui-review here since its just fixing something that was originally expected to be that way.
Attachment #358446 - Flags: ui-review?(christian.jansen)
Attachment #358446 - Flags: ui-review+
Attachment #358446 - Flags: review?(philipp)
Attachment #358446 - Flags: review+
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/60418f9f87b8>

-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.