Closed Bug 474601 Opened 13 years ago Closed 13 years ago

"Start the week on " option doesn't affect Month and Multiweek Views

Categories

(Calendar :: Lightning Only, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 473547

People

(Reporter: dave.r.wilson, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1b3pre) Gecko/20081204 Lightning/1.0pre Thunderbird/3.0b1

In the Lightning options (with Thunderbird 3.0b1), the "Start the week on" option affects the Week view, but does not affect the Month or Multiweek views (these should also change to start the week on the selected day).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
bug 473547 was fixed yesterday.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473547
Status: RESOLVED → VERIFIED
Bug 473547 is marked as RESOLVED VERIFIED, but it has NOT been completely resolved.  Changing the "Start the week on" option now affects the Month and Multiweek views (as well as the Week view).  However, in the Month and Multiweek views, the column titles (Monday, Tuesday, etc) are updated incorrectly and are only displayed correctly after re-starting Shredder.

Note, I am now using: 
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090121 Lightning/1.0pre(2009-01-21-04) Shredder/3.0b2pre(2009-01-21)
This bug or Bug 473547 should be REOPENED.
You need to log in before you can comment on or make changes to this bug.