consistent attack of pop ups

RESOLVED DUPLICATE of bug 307544

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 307544
10 years ago
9 years ago

People

(Reporter: David Putnam, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

  This site constantly attempts pop up windows.  Mozilla does not block even though set to do so.   Site is local TV station and they claim the ads are coming from CBS network.  Worst offender is Netflix.


Reproducible: Always

Steps to Reproduce:
1.Just go to the site
2.
3.
Actual Results:  
open www.cbs47.tv.   Pop up ads come along with the browser accessing this site.



   I don't know how to fix this problem.  The site tries to set pop ups regardless of the blockage setting.  They stay under the open window, but they are there when I close Firefox.   Station says they are inserted by CBS network, not local station.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6pre) Gecko/2009011406 GranParadiso/3.0.6pre

I see no pop-ups on http://www.cbs47.tv/default.aspx ; not even a blocked pop-up message.
Version: unspecified → 3.0 Branch

Comment 2

10 years ago
It could be malware on your computer. Please use http://support.mozilla.com/ and get a malware detector. A new profile too.

Comment 3

9 years ago
I'm able to duplicate this pop-up every time by clearing History, Cache, and Cookies with Tools > Clear Private Data between restarts.

Comment 4

9 years ago
(In reply to comment #3)
> I'm able to duplicate this pop-up every time by clearing History, Cache, and
> Cookies with Tools > Clear Private Data between restarts.

This behavior happens at www.mlb.com as well (must clear history, cache and cookies between attempts to duplicate). The pop-up is initially blocked but clicking anywhere on the page causes a window to open, but stay under the main window. 

The pop-up appears because of a click (so according to some outside of the scope of the pop-up blocker), but it is still unrequested content. Should it not be possible to load the page content that is requested by a click, and block the pop-up that also appears at the same time and is never really clicked for?

I came across this bug as I was preparing to post a new bug for this issue. Google Chrome and IE seem to handle these types of pop-ups better.

Comment 5

9 years ago
This also happens at www.m-w.com. See bug 307544.

Comment 6

9 years ago
This also happens at www.wwltv.com. See bug 389672. Again missed because testers are not clearing history, cookies...everything before and between reloads.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307544
You need to log in before you can comment on or make changes to this bug.