When selecting a file in the dashboard, show info on the right of it

RESOLVED INVALID

Status

Skywriter
General
P5
enhancement
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: Dion Almaer, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

9 years ago
When you single click / select a file in the file browser, show info on the file to the right. Including the ability to open, rename, meta data on it, etc.
(Reporter)

Updated

9 years ago
Priority: -- → P3
Group: mozilla-corporation-confidential
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: General.

This bug likely still needs to be triaged and categorized.
Component: Bespin → General
Product: Mozilla Labs → Bespin
QA Contact: bespin → general

Comment 2

9 years ago
We have actions now, need to add metadata

Updated

9 years ago
Duplicate of this bug: 474928

Updated

9 years ago
Target Milestone: Future → ---

Updated

9 years ago
Severity: normal → enhancement

Updated

9 years ago
Priority: P3 → P5

Comment 4

7 years ago
ACETRANSITION

The Skywriter project has merged with Ajax.org's Ace project (the full server part of which is their Cloud9 IDE project). Background on the change is here:

http://mozillalabs.com/skywriter/2011/01/18/mozilla-skywriter-has-been-merged-into-ace/

The bugs in the Skywriter product are not necessarily relevant for Ace and quite a bit of code has changed. For that reason, I'm closing all of these bugs. Problems that you have with Ace should be filed in the Ace issue tracker at GitHub:

https://github.com/ajaxorg/ace/issues
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.