Drive letters are not populated in "browse dialog"

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Samir Gehani, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using NT Service Pack 5 the drive letters in the "browse dialog" launched by
pressing the "browse" button on the "setup type dialog" are not populated.  I
did try this on another NT Service Pack 5 machine (Don's) and the drive letters
were being populated correctly.  Not sure what in particular about my
configuration makes this break.

Comment 1

18 years ago
Unable to reproduce with build 2000080323 on Windows NT SP6 and Windows 2000 
Pro. Drives letters get shown just fine.

Comment 2

17 years ago
I've tested this with todays build and is still unable to reproduce...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Yes, this should be WORKSFORME/INVALID because I noticed this problem with other 
apps on my machine.  System-specific problem.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.