Request for "open once"....

RESOLVED WORKSFORME

Status

Penelope
Mail Window
--
enhancement
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: David, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: 8.0.0.b4

Classic Eudora limited a mailbox & message to one opening at a time. If you had a message open, but then reselected it; you jumped to that open instance.

T-Bird Eudora will ...helpfully... open Yet Another Copy. I end up with a real mess of open mailboxes and messages..

I hate that, and hope for a configuration option that mimics the Classic behaviour.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Penelope is supposed to bring the already open copy to the foreground.  Can you give exact steps?  Also, upgrade to Eudora 8 beta 5 as there may have been some improvements in that area.
(Assignee)

Comment 2

10 years ago
If you right click a message and select 'Open Message in New Window' Eudora will open a second copy of the message. This seems OK to me though, as you are explicitly saying 'open this message in a new window'. A Double-click  on the message will re-use the existing.

I am going to mark this as 'works for me' but please re-open it David, if you have details.

Matt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

10 years ago
Since b5 solved the [Bug 464616] zombie windows from hell issue that was battering me so badly, it may be this is OK. 

But for the record, I was also worried {but less so..} about duplicated mailbox openings...

This whole issue is tied to my preference for tabbed windows; I'll comment in the tabbed thread.
You need to log in before you can comment on or make changes to this bug.