Closed Bug 474770 Opened 11 years ago Closed 11 years ago

named link opens in wrong page location

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 386835

People

(Reporter: romgohan, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

When text size is increased, opening a named link in new tab opens a page in wrong position. Opening the same link in the current tab works correctly.
It is very troublesome, when the fundamental browser feature "following links" is broken. 
Sometimes I see the correct position, with normal text size, but is quickly moved to other location


Reproducible: Always

Steps to Reproduce:
1. http://en.wikipedia.org/wiki/Africa
2. right click(to open in new tab) on link to reference [1]

Actual Results:  
the link http://en.wikipedia.org/wiki/Africa#cite_note-0 is opened, and page position is around "Music and dance" chapter,  with my default increased text size

Expected Results:  
the link should opened on the correct position on first reference
I think this should be fixed by bug 386835 - it is hoped that it will make it into 3.1
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386835
You need to log in before you can comment on or make changes to this bug.