No way to disable QA-Contact and Assigned-to fields for Confirmer

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
10 years ago
10 years ago

People

(Reporter: franz.rosner, Unassigned)

Tracking

x86_64
Linux

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Bugzilla version 3.2

There is no way to disable QA-Contact and Assigned-to fields for Confirmer. There should be some way to cloak those fields or at least to disable them.
Not all confirmers should see them.

Reproducible: Always



Expected Results:  
There should be Users who cannot see or change the fields mentioned above.
(Reporter)

Updated

10 years ago
Component: User Interface → User Accounts
Hardware: x86 → x86_64
Version: unspecified → 3.2

Comment 1

10 years ago
This is customizable on template level: [conditionally] add 'hidden' attribute to fields you don't want to show to end users.

Comment 2

10 years ago
I doubt that's something we are going to implement. This would add complexity (both in the backend and UI sides) for something which looks like a local request.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.