If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

newlines are not converted to spaces

VERIFIED DUPLICATE of bug 47154

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 47154
17 years ago
17 years ago

People

(Reporter: maw19, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
in HTML documents which contain newlines, the newlines are not correctly folded
into single spaces.  instead, they are simply removed.  So:

<p>Here is some
text with newlines
in it.

would be rendered in the browser as

Here is sometext with newlinesin it.

Comment 1

17 years ago
WFM on linux 2000080308. Reopen if still occurs with current build (and state
buildID).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
Additional Information:

This bug appears to manifest only when DOS newline sequences are used (ie,
<CR><LF> instead of <LF>)

Browser version 2000080804
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

17 years ago
over to layout.
Assignee: asa → clayton
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen

*** This bug has been marked as a duplicate of 47154 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
The bug this was duped against has been fixed, and I'm not seeing this on Linux
build 2000110221. Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.