intermittent talos crash on www.target.com or www.it.com.cn

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({intermittent-failure, stackwanted})

Trunk
intermittent-failure, stackwanted
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Updated

10 years ago
Summary: intermittent Mac talos crash on www.target.com or www.it.com.cn → intermittent talos crash on www.target.com or www.it.com.cn
(Reporter)

Comment 1

10 years ago
Since there have been incidents on windows every day since the first I'd guess that the regression happened no more than a day before the first incident, which gives us something like:

http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2009-01-18+20%3A00&enddate=2009-01-19+20%3A00

It seems like bz's landings could be the cause of bug 474915 and bug 474938 so I suspect this could just be another expression of that.

Comment 2

10 years ago
WINNT 5.1 talos mozilla-central qm-pxp-trunk03 on 2009/03/07 05:17:44
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1236431864.1236443853.15721.gz&fulltext=1
Crashed during Tp on the URL:
http://localhost/page_load_test/pages/www.tv.com/www.tv.com/index.html
Keywords: stackwanted
Whiteboard: [orange]

Updated

10 years ago
Blocks: 438871

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.