reply frame in yahoo mail has refresh problems

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: vanbalen, Assigned: kmcclusk)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build: 2000080308/Linux

When replying to a message in yahoo mail, only the text in the text boxes is
visible and none of the html components on the page are visible (i.e. text box
borders, scrollbars, buttons, etc). These components appear slowly while typing
in the text boxes, when changing virtual desktops or whenever a refresh is forced.

Steps to reproduce:

log into a yahoo mail account, view a message and hit the reply button. The html
components on the resulting page will not be displayed.

Reproducible: always

Comment 1

19 years ago
I'm not reproducing this on Windows Nt 4.0 with 2000080404.

Comment 2

18 years ago
It looks just fine to me on 2000081020... can you reproduce this on recent
builds? If so, try to create a testcase please.
(Reporter)

Comment 3

18 years ago
I can't reproduce this either on 2000081020/Linux. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Marking verified works for me.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.