If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

passwords lost when mail server is down

RESOLVED DUPLICATE of bug 121647

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 121647
9 years ago
9 years ago

People

(Reporter: Joe Konecny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.17

If a mail server goes down for any reason and you try to check your mail while it is down the smtp password is lost.  The password should be saved even if tb cannot connect to the server.  When you have 100's of users and a mail server goes down, you get 100's of calls from users who lost their password.  A real support desk nightmare.  So if this is a bug I ask that it is fixed.  If it works this way by design, I ask that the design is changed.

Reproducible: Always

Steps to Reproduce:
1. Shut down your mail server
2. Try to check you mail
3. Bring you mail server back up
4. Try to check you mail
5. Notice you need to enter your password
Actual Results:  
I need to enter my password

Expected Results:  
The password should have been saved so I don't need to enter it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 121647
You need to log in before you can comment on or make changes to this bug.