icons and text are jammed together in toolbar

VERIFIED DUPLICATE of bug 45196

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 45196
18 years ago
9 years ago

People

(Reporter: Kathleen Brade, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In both Composer and Mail, I see the icons and text jammed together in the
toolbars.  We need to fix this since the text isn't always readable (depending
on the words used) when it's partially obscured by the circle/icons.
QA Contact: sairuh → claudius

Comment 1

18 years ago
me browser; no mail,composer. cc'ing other QA folks who might give this bug a home (cuz I dunno)

Comment 2

18 years ago
dupe

*** This bug has been marked as a duplicate of 45196 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.