Closed Bug 475068 Opened 14 years ago Closed 5 years ago

Missing homePageSingleStartMain and homePageMigrationPageTitle (others?) from nightly brand.properties

Categories

(Firefox :: Migration, defect)

3.0 Branch
x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: robert.strong.bugs, Unassigned)

References

Details

Bug 313762 added these strings to brand.properties for release but not for nightly builds (see Bug 313762 comment #8).
Duplicate of this bug: 489904
actually, we should stop having those strings in branding, see bug 735183.
Bug 1434167 made this invalid.
Status: NEW → RESOLVED
Closed: 5 years ago
Depends on: 1434167
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.