Crash in [@ nsCSSFrameConstructor::FindInputData(nsIContent*, nsStyleContext*) ]

RESOLVED DUPLICATE of bug 474938

Status

()

--
critical
RESOLVED DUPLICATE of bug 474938
10 years ago
8 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

Trunk
x86
Windows Vista
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Seen while running  Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090123 Minefield/3.2a1pre

STR:
1. Had a series of tabs open including:

eastmoney.com
baidu.com
target.com

2. Switch back and forth between Private Browsing.
3. Crash. After restart another crash

Breakpad IDs: 
http://crash-stats.mozilla.com/report/index/7fe3ea5b-f619-4019-a49c-212c62090123
http://crash-stats.mozilla.com/report/index/2cb14d47-eb33-4a62-9f0e-cca612090123
do you have bug 474938 in your build?
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474938
Crash Signature: [@ nsCSSFrameConstructor::FindInputData(nsIContent*, nsStyleContext*) ]
You need to log in before you can comment on or make changes to this bug.