Status

Camino Graveyard
Product Site
--
major
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: Pierre Rudloff, Assigned: Samuel Sidler (old account; do not CC))

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008121820 Camino/2.0b1 (like Firefox/3.0.6pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008121820 Camino/2.0b1 (like Firefox/3.0.6pre)

When I check for updates using Camino > "Check for Updates...", I always got this error :
"An error occurred in retrieving update information. Please try again later."

Reproducible: Always
"Data Transfer Interrupted

The connection to caminobrowser.org has terminated unexpectedly. Some data may have been transferred."
Assignee: nobody → samuel.sidler
Severity: minor → major
Status: UNCONFIRMED → NEW
Component: General → Product Site
Ever confirmed: true
QA Contact: general → product.site
(http works fine; just https fails; I just realized Gecko helpfully omitted the protocol from the error message :P)
Nothing looked wrong on the server, but Sam restarted Apache and that fixed whatever the problem was.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
This was *so* my bug. Sorry about that (and report it again if it happens!).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.