Running 'font-face/reftest.list' reftests leaves 100+ tp__00_.tmf files in my Temp dir

RESOLVED WONTFIX

Status

()

--
minor
RESOLVED WONTFIX
10 years ago
7 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({memory-leak, qawanted})

Trunk
x86
Windows 2000
memory-leak, qawanted
Points:
---
Bug Flags:
wanted1.9.2 ?

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2a1pre) Gecko/20090124 SeaMonkey/2.0a3pre] (experimental/_m-c_, home, optim default) (W2Ksp4)
(http://hg.mozilla.org/mozilla-central/rev/096ab3b6abe0
 +http://hg.mozilla.org/comm-central/rev/176d86062c81)

I had noticed this previously.
I didn't try yet to find out which test(s) does this.

Updated

10 years ago
Keywords: mlk
(Reporter)

Updated

10 years ago
Component: General → GFX: Thebes
QA Contact: general → thebes
Summary: Running the Reftest suite leaves 100+ tp__00_.tmf files in my Temp dir → Running 'font-face/reftest.list' reftests leaves 100+ tp__00_.tmf files in my Temp dir
(Reporter)

Comment 1

10 years ago
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2a1pre) Gecko/20090118 SeaMonkey/2.0a3pre] (experimental/_m-c_, home, optim default) (W2Ksp4)
(http://hg.mozilla.org/mozilla-central/rev/54cf0cbe42e8
+http://hg.mozilla.org/comm-central/rev/fb5a461cd100)

Bug already there.
(Reporter)

Updated

10 years ago
Flags: wanted1.9.2?
(Reporter)

Comment 2

10 years ago
Can someone else reproduce?
Keywords: qawanted

Comment 3

8 years ago
I can. Browsing sourceforge.net leaves one .tmf file in my temp folder every page load.

It is reproducible on Firefox 3.5.16, 3.6.13 and 4b11.

Seems to be Windows 2000 specific.

Comment 4

7 years ago
> Seems to be Windows 2000 specific.

Closing based on this comment. Please reopen if this is reproducible on a more recent OS.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.