When I click on file, it doesn't open the drop-down menu; it opens a new window. And when I click on history, it doesn't open the drop-down menu; it goes back to the previous page.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: samarkeolog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Sorry, but I can't think of much to add.  When I click on file, it opens a new window instead of opening the drop-down menu; and when I click on history, it goes back to the previous page instead of opening the drop-down menu.

Reproducible: Sometimes

Steps to Reproduce:
1.  Click on file/history.
2.
3.
Actual Results:  
It opens a new window/goes back to the previous page.

Expected Results:  
It should have opened the respective drop-down menus.
Did you already tried the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
Sounds related to bug 406646.
(Reporter)

Comment 3

9 years ago
Sorry, I hadn't tried safe mode, I didn't know it existed; but it does sound related to bug 406646.  (I did search the fora beforehand, but I must have used the wrong keywords - maybe I included drop-down menu but didn't include pop-up widgets.)  Nonetheless, it can't be a heavy bookmarks list that's causing it, because my file and history menus are the same as everybody else's.
(Reporter)

Comment 4

9 years ago
Maybe that helps them?  If *their* problem is the same as *this* one, their bookmarks list isn't the problem...
comment#1 should be read as "did you already tried the safemode and if not, does it make a difference if you do it now ?"
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.