Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 475199
9 years ago
9 years ago

People

(Reporter: Richard, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Minefield 3.2a1pre 

Since downloading the nightly build from Jan. 22 and all subsequent, Firefox (Minefield) will not open at all.

Reproducible: Always

Steps to Reproduce:
1. Download nightly build
2. Attempt to open program
3. 
Actual Results:  
Program will not open

Expected Results:  
Opened
Duplicate of this bug: 475172
Component: Build Config → General
Keywords: qawanted
QA Contact: build-config → general
Can you try in Safe Mode? This WFM with Windows. I am changing this to firefox, since you said:
>Firefox(Minefield) will not open at all.
Component: General → General
Product: Thunderbird → Firefox
QA Contact: general → general
Version: unspecified → Trunk
(Reporter)

Comment 3

9 years ago
Right. Sorry if I put this under Thunderbird -- am having the same issue there with Shredder. I'm in OS X and unfamiliar with starting in safe mode a la Windows.
Thanks.
Safe mode has nothing to do with the OS. Firefox has it's own Safe Mode, http://support.mozilla.com/en-US/kb/Safe+Mode. sorry i forgot it last time.
(Reporter)

Comment 5

9 years ago
Am able to open Firefox in safe mode. The separate application Minefield, however, will not open in safe mode. Same deal with Thunderbird and Shredder.
Thanks.

Comment 6

9 years ago
This is almost certainly a dupe of bug 475199
(In reply to comment #6)
> This is almost certainly a dupe of bug 475199

Richard, that bug was fixed yesterday, so can you re-try today's nightlies?
(Reporter)

Comment 8

9 years ago
Will do but will it will have to wait until later tonight. Thanks.
(Reporter)

Comment 9

9 years ago
Have tried today's nightly's and all seems repaired. Including the smtp issue when sending email. Thanks!!
(In reply to comment #9)
> Have tried today's nightly's and all seems repaired. Including the smtp issue
> when sending email. Thanks!!

Thanks for testing. Duping this to the other bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475199
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.