empty session after power outage

RESOLVED DUPLICATE of bug 406378

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 406378
9 years ago
9 years ago

People

(Reporter: Benoît Dejean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Hello, as you may know, it's pretty windy in France these days.
I was surfing for 30 minutes and then there was a power outage. When i rebooted, firefox didn't asked me if wanted to restore and opened a single blank page. sessionstore.js has been reset. I have found a sessionstore.bak but it was 20 days old.

Please make sure that session restore is bulletproof and that it's backup is updated. That's one time i really expected it to work, and it failed me :/

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406378
You need to log in before you can comment on or make changes to this bug.