Program loads then closes immediately

RESOLVED DUPLICATE of bug 475199

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 475199
9 years ago
9 years ago

People

(Reporter: Russ Urquhart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1b3pre) Gecko/20090120 Shiretoko/3.1b3pre
Build Identifier: 3.2a1pre

Have had no problems prior to this. This build, installed, then when it tried to start, it loaded and closed immediately. When i try and start, it tries to load and closes immediately.

Not problems with 3.1b3pre.

Reproducible: Always

Steps to Reproduce:
1.Click on app.
2.
3.
Actual Results:  
Tried to load, then stopped and closed immediately.

Expected Results:  
Open at least.
See also bug 475199. 

So the update applied OK, but Firefox crashed once it was started ? Does the crash reporter fire at all ? You can get the crash id's even if Firefox won't start:
 http://support.mozilla.com/en-US/kb/Mozilla+Crash+Reporter#Viewing_reports_outside_of_Firefox
(Reporter)

Comment 2

9 years ago
Hi Nick,

The crash reporter did NOT fire. It starts, the icon bounces in the dock, goes away, comes back bounces then goes away and doesn't come back. When i tried to restart, after the initial launch, the bounces once, then goes away.

Comment 3

9 years ago
Same here.
Both Shiretoko and trunk don't start today on Power PC Mac.

3.2a1pre since 2009-01-23
Shiretoko/3.1b3pre since 2009-01-24
Flags: blocking1.9.1?
Ok, this looks close enough to bug 475199 to dupe it over.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475199
Flags: blocking1.9.1?
You need to log in before you can comment on or make changes to this bug.