tabs from last time doesn't work in Windows 7

RESOLVED DUPLICATE of bug 398817

Status

()

RESOLVED DUPLICATE of bug 398817
10 years ago
10 years ago

People

(Reporter: jonathankuleff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

I have "Show my windows and tabs from last time" selected and my home page is "http://www.google.com/ig" when I close the brower and reopen it firefox opens with a blank page. This only happens in Windows 7 Beta.

Reproducible: Always

Steps to Reproduce:
1. Open firefox in windows 7.
2. Click options in the Tools menu.
3. Select "Show my windows and tabs from last time" for "When firefox starts:"
4. Open multiple tabs with any webpage.
5. exit the browser,
6. reopen the browser.
Actual Results:  
Firefox opens with a blank page

Expected Results:  
should open with the tabs that were open in the previous session.

Comment 1

10 years ago
WORKSFORME with the same build. Does the pref remain set after the restart? If so, have you configured Firefox to clear private data on shutdown?
OS: Other → Windows 7
Whiteboard: [worksforme?]
(Reporter)

Comment 2

10 years ago
Yes the "always clear my private data when firefox closes" was checked, once I unchecked it, it worked as expected. thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Resolution: FIXED → DUPLICATE
Whiteboard: [worksforme?]
Duplicate of bug: 398817
You need to log in before you can comment on or make changes to this bug.