Junk/Star/Read icons on messages not aligned within columns

RESOLVED DUPLICATE of bug 439628

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 439628
10 years ago
10 years ago

People

(Reporter: dave.r.wilson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090125 Lightning/1.0pre Shredder/3.0b2pre

The Junk, Star and Read icons, which can be set for each message, are not centralised within their columns -- they are all towards the left side of their respective column.  This means that, if the Junk column is the right-most column displayed, then part of the Junk icon is truncated (and similarly for the Star icon).

In Thunderbird 2, these icons were centralised in their columns.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 358716 [details]
Example of problem with Junk icon
(Reporter)

Comment 2

10 years ago
Created attachment 358717 [details]
Example of problem with Star icon

Comment 3

10 years ago
thanks. dupe
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439628
You need to log in before you can comment on or make changes to this bug.