All Menubar menus have unnecessary auto-repeat arrows

VERIFIED DUPLICATE of bug 47481

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 47481
18 years ago
10 years ago

People

(Reporter: Nikhil Bhatla (gone), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000080309M18 on Windows 98:

All menus in the menubar have unneeded auto-repeat arrow buttons at 
the top and bottom of each menu, including submenus.   These arrow 
buttons should be removed.  I don't think that this bug existed before this 
build.

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 47481 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.