Closed Bug 475303 Opened 11 years ago Closed 11 years ago

Hotmail email won't open with firefox

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: Amber-Peach, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Hotmail email won't open with Firefox, I can log into the account but when I click on the email to open it, nothing happens (the bottom left corner says "loading", but I've waited a few minutes and nothing happens), and before you blame it on Hotmail, I have no problems when I use Safari and when I use the old version of Firefox, the emails open find when I use them. Its only the new beta version of Firefox I'm having problems with. 

Reproducible: Always

Steps to Reproduce:
1.Log into hotmail
2.click on email
3.wait...
Actual Results:  
Nothing

Expected Results:  
My email message to open.
Fixed on the trunk, likely but not certain to be fixed in 3.1b3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.