Clipping is broken on windows mobile

RESOLVED DUPLICATE of bug 473443

Status

()

--
critical
RESOLVED DUPLICATE of bug 473443
10 years ago
10 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

Trunk
All
Windows CE
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
In Fennec, when I pan the UI around I see a bunch of clipping artifacts.  I think our clipping code is a bit wrong.

Comment 1

10 years ago
can you post some screenshots to explain better what you're seeing?
(Assignee)

Comment 2

10 years ago
this bu report was caused by the original patch in 473443.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473443
You need to log in before you can comment on or make changes to this bug.