Poor performance on GoogleMaps application

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Markus Popp, Unassigned)

Tracking

3.5 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20090126 Shiretoko/3.1b3pre and Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090126 Shiretoko/3.1b3pre

After loading http://www.mpopp.net/jp-downloads/ and clicking at "Show markers" it takes a while until some weird icons which look like placeholders are displayed. Then again it takes pretty long until the actual markers are displayed.

Reproducible: Always

Steps to Reproduce:
1. load http://www.mpopp.net/jp-downloads/
2. click at "Show markers"
3. wait ...
Actual Results:  
You have to wait quite long, then see some icons looking like placeholders, and quite a while later you see the real markers

Expected Results:  
All the other browsers that I tested this with (Opera 10, Google Chrome 2.0, Safari 4Dev, IE 8-RC1 and even Firefox 3.0) do not display these placeholder icons and show the real markers much more quickly.

About at the time when these placeholder icons are displayed, there should already be the real markers.
(Reporter)

Comment 1

9 years ago
You can see what these "placeholder icons" look like at http://img.mpopp.net/jp-dl-ff31.png

Updated

9 years ago
Version: unspecified → 3.1 Branch
(Reporter)

Comment 2

9 years ago
Looks OK now, this problem has apparently been solved since then.

So I set the status to resolved/worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.