Mouse clicking the today button in the minimonth -> Error output

VERIFIED DUPLICATE of bug 466979

Status

defect
VERIFIED DUPLICATE of bug 466979
11 years ago
11 years ago

People

(Reporter: andreas.treumann, Unassigned)

Tracking

Details

Reporter

Description

11 years ago
STEPS TO REPRODUCE:
===================

- Mouse clicking the today button in the minimonth control
- check the error console

RESULT:
=======

- Error output:

Error: this.kMinimonth.dayClicked is not a function
Source File: chrome://messenger/content/messenger.xul
Line: 1

EXPECTED RESULT:
================

- no output

REPRODUCIBLE:
=============

- always
Backing out patch from bug 466979 should resolve this issue.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466979
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.